Page 1 of 1

Some reported bugs

Posted: Wed Jan 29, 2014 1:31 pm
by acanas
The following are some of the bugs reported by the beta testers via email:

- Can’t undo until original map is restored. I couldn’t reproduce this problem, but it happened while changing “First Cmap”. After several (more than 10) changes, including font size, font type, background color, alignment, line and templates I tried to go back to original map by using the undo button, but even though the button was enabled, it didn’t go all the way back to the original state, only a few changes back.

- Can’t change colors. No matter which color I choose, I always get black. This happens when editing background, line, shadow or font colors.

- Controls around concept or linking phrase don’t adjust its position if box is resized. If the contents of the concept or linking-phrase change increasing or decreasing the size of the box, the controls will not be located next to the edges anymore (see controls.png)

- Two different action sheets for sharing can be activated at the same time. Open a cmap, then open a resource, like a pdf and tap the share button. Then, use the “back” button to switch to the cmap, and tap the share button again. Now you have two action sheets open at the same time (see action_sheets.png). Now, at this point, if you use the “back” button and switch to the pdf, and then choose one of the options for sharing cmaps, the app crashes.

- Can’t delete cmap if open. Create a cmap, start editing it. Then try to delete it (entry in the list must be selected, i.e. gray background). Cmap goes away, then comes back.

Re: Some reported bugs

Posted: Wed Oct 17, 2018 1:27 pm
by Markmilleru2

Re: Some reported bugs

Posted: Sun Oct 21, 2018 8:34 am
by cmapadmin
Of course.

Re: Some reported bugs

Posted: Sat Oct 27, 2018 8:28 am
by Markmilleru2
Where we can report thembest cordless drill best miter saw:)

Re: Some reported bugs

Posted: Wed Oct 31, 2018 2:28 pm
by cmapadmin
Right here.