Cant type in Chinese on the bubbles

Having problems with IHMC CmapTools? Think you have found a bug? Let us know!
Forum rules
Before you post a problem or bug, please be sure you have included the version number of IHMC CmapTools, the operating system and version, the amount of RAM, and any other information that allows us to be able to replicate the problem you are having. (i.e. what were you doing when the problem occur? were you running another program (application) by the time you have the problem?)
Post Reply
kinlau529
Posts: 4
Joined: Tue Sep 26, 2017 12:00 pm

Cant type in Chinese on the bubbles

Post by kinlau529 » Tue Sep 26, 2017 12:02 pm

After changing my language on "preference" menu, I still cannot type in Chinese. It just throw me square boxes.

Is there anyway to fix it? Thanks

cmapadmin
Site Admin
Posts: 626
Joined: Sat Dec 13, 2008 2:22 pm

Re: Cant type in Chinese on the bubbles

Post by cmapadmin » Tue Sep 26, 2017 12:30 pm

You need to change the Font, not the preferences.

kinlau529
Posts: 4
Joined: Tue Sep 26, 2017 12:00 pm

Re: Cant type in Chinese on the bubbles

Post by kinlau529 » Tue Sep 26, 2017 12:59 pm

Thanks for your help.

One more simple question,
Once I add a new bubble, then I have to change font again. Is there a place that can change font for whole map?

kinlau529
Posts: 4
Joined: Tue Sep 26, 2017 12:00 pm

Re: Cant type in Chinese on the bubbles

Post by kinlau529 » Tue Sep 26, 2017 1:06 pm

Very glad that you helped me a lot.
And how can change all straight lines to be curved lines?
Thanks!!

kinlau529
Posts: 4
Joined: Tue Sep 26, 2017 12:00 pm

Re: Cant type in Chinese on the bubbles

Post by kinlau529 » Tue Sep 26, 2017 1:07 pm

I mean making curved lines when pulling a new bubble out, not automaking a new arrangement

cmapadmin
Site Admin
Posts: 626
Joined: Sat Dec 13, 2008 2:22 pm

Re: Cant type in Chinese on the bubbles

Post by cmapadmin » Tue Sep 26, 2017 1:29 pm

Curved lines -- Look at the Help file:

https://cmap.ihmc.us/docs/cmaptools-help

"Modify Linking lines" entry.

Changing the default style, see video:

https://cmap.ihmc.us/docs/cmaptools-hel ... letemplate

Post Reply