How to remove irritating sound when clicking outside selected object(text?)

Having problems with IHMC CmapTools? Think you have found a bug? Let us know!
Forum rules
Before you post a problem or bug, please be sure you have included the version number of IHMC CmapTools, the operating system and version, the amount of RAM, and any other information that allows us to be able to replicate the problem you are having. (i.e. what were you doing when the problem occur? were you running another program (application) by the time you have the problem?)
Post Reply
Narcoleptic
Posts: 3
Joined: Sun Aug 26, 2018 11:16 pm

How to remove irritating sound when clicking outside selected object(text?)

Post by Narcoleptic » Fri Aug 31, 2018 11:17 am

Hi!

When i have clicked some object, so that the text is highlighted, and decide i want to do something else my instinct is to click a empty spot on the map to deselect the object/text. The object is indeed deselected but this is accompanied by a irritating "plonk" sound. Can i turn this off, and if so how?

Thank you!

/N

Markmilleru2
Posts: 2
Joined: Wed Oct 17, 2018 1:09 pm

Re: How to remove irritating sound when clicking outside selected object(text?)

Post by Markmilleru2 » Wed Oct 17, 2018 1:21 pm

Narcoleptic wrote:
Fri Aug 31, 2018 11:17 am
Hi!

When i have clicked some object, so that the text isbest cordless drill best miter sawhighlighted, and decide i want to do something else my instinct is to click a empty spot on the map to deselect the object/text. The object is indeed deselected but this is accompanied by a irritating "plonk" sound. Can i turn this off, and if so how?

Thank you!

/N
Hii admin I also have this problem please help us

cmapadmin
Site Admin
Posts: 657
Joined: Sat Dec 13, 2008 2:22 pm

Re: How to remove irritating sound when clicking outside selected object(text?)

Post by cmapadmin » Wed Oct 17, 2018 3:36 pm

We'll look into it.

rcarff
Posts: 26
Joined: Wed Mar 03, 2010 4:35 pm

Re: How to remove irritating sound when clicking outside selected object(text?)

Post by rcarff » Wed Oct 17, 2018 4:08 pm

Which operating system are you running CmapTools on (Windows, OS X, Linux)? Also, does the sound play all the time or only in certain cases? If you have a case where it always occurs, can you please specify the steps you take to reproduce it?

Post Reply