PLEASE HELP Me thank you

Having problems with IHMC CmapTools? Think you have found a bug? Let us know!
Forum rules
Before you post a problem or bug, please be sure you have included the version number of IHMC CmapTools, the operating system and version, the amount of RAM, and any other information that allows us to be able to replicate the problem you are having. (i.e. what were you doing when the problem occur? were you running another program (application) by the time you have the problem?)
Post Reply
lovelysidhu
Posts: 1
Joined: Sat Oct 20, 2018 2:41 am

PLEASE HELP Me thank you

Post by lovelysidhu » Sat Nov 10, 2018 10:49 am

I have gone through all the troubleshooting I can shake a stick at, but I just cannot seem to launch the CmapTools GUI from ubuntu. I do not know what I am doing wrong but it has just been dead-end after dead-end for the last two hours of trying to launch this f***ing application lol. Please, somebody walk me through this process. I do not know what question to ask because I do know where I am going wrong.

When installing it, I can see the GUI installer, but then it finishes, and nothing. How/where do I run the app after this???

If I try just clicking the application (am I clicking the wrong one??), a pypar2 window appears, which I have no idea how it has anything to do with anything. It deals with something involving file redundancy, so I don't know what any of that has to do with me just trying to open the application? I cannot get passed this.

If I try going through terminal, i just get errors telling me things like it's not in the directory even though it is, or that it doesn't recognize commands that are verbatim copy and pasted from the CmapTools website itself. Everybody keeps saying to just cd into the directory and type the name of the application, but that doesn't work either.

Please, just walk me through the expected process so we can maybe identify where I am going wrong. Please and thank you.

cmapadmin
Site Admin
Posts: 670
Joined: Sat Dec 13, 2008 2:22 pm

Re: PLEASE HELP Me thank you

Post by cmapadmin » Sat Nov 10, 2018 6:09 pm

Can you do a 'ls -l' (listing) of the bin directory of the CmapTools installation, get a screenshot and post it here?

dgroos
Posts: 128
Joined: Sun May 31, 2009 9:12 pm
Location: Minnesota USA

Re: PLEASE HELP Me thank you

Post by dgroos » Mon Nov 12, 2018 7:28 pm

Not sure if this is the kind of help you are looking for, but I made a tutorial about installing cmaptools on ubuntu and have re-followed it a few times as I need to re-install. Works on 18.04 too. Check it out and see how it compares with your process, perhaps it will aid.

Post Reply