CmapServer 3 is very slow

Having problems with IHMC CmapServer? Think you have found a bug? Let us know!
Forum rules
Before you post a problem or bug, please be sure you have included the version number of IHMC CmapServer, the operating system and version, the amount of RAM, and any other information that allows us to be able to replicate the problem you are having. (i.e. what were you doing when the problem occur? were you running another program (application) by the time you have the problem?)
Post Reply
jgorman
Posts: 53
Joined: Fri Jul 03, 2009 7:02 am
Location: Whitinsville, MA

CmapServer 3 is very slow

Post by jgorman » Mon Aug 26, 2013 7:28 pm

When saving to IHMC server 3 is very slow and got message that server was not responding. It was very slow saving before this for some time this afternoon. I am running 5.05 on a Windows Vista service pack 2. I just ran a internet speed test on my computer and came up with 15 Mbps download and 18 upload speed. So the bandwidth on this side is not the problem. I am downloading CmapTools 5.05.01 cause I thought that might be the problem however it downloaded very slowly.... was going to take over an hour for 80 Mb. I am not sure what else to check on this side. Help.

cmapadmin
Site Admin
Posts: 571
Joined: Sat Dec 13, 2008 2:22 pm

Re: CmapServer 3 is very slow

Post by cmapadmin » Mon Aug 26, 2013 7:36 pm

We'll look into it.

acanas
Posts: 763
Joined: Tue Mar 17, 2009 5:52 pm

Re: CmapServer 3 is very slow

Post by acanas » Mon Aug 26, 2013 8:06 pm

We are restarting the CmapServer.

jgorman
Posts: 53
Joined: Fri Jul 03, 2009 7:02 am
Location: Whitinsville, MA

Re: CmapServer 3 is very slow

Post by jgorman » Mon Aug 26, 2013 9:15 pm

Thank you, Alberto! It is now able to save. It is faster now but still a little slow.

Jim

acanas
Posts: 763
Joined: Tue Mar 17, 2009 5:52 pm

Re: CmapServer 3 is very slow

Post by acanas » Tue Aug 27, 2013 7:13 am

The reindexing for the search takes several hours and slows down the CmapServer.

Aliraza179
Posts: 1
Joined: Thu Nov 06, 2014 4:43 am

Re: CmapServer 3 is very slow

Post by Aliraza179 » Thu Nov 06, 2014 5:26 am

Thank you very much for your detailed answer. It has been very helpful.

________________
ali

SamuelNoel1205071
Posts: 1
Joined: Thu Mar 31, 2016 7:20 am

Re: CmapServer 3 is very slow

Post by SamuelNoel1205071 » Thu Mar 31, 2016 7:31 am

Hello,

I have a big problem with the IHMC Cmap server Public (3) ? I no longer access this morning. I have a job to finish on the server. Does this problem is being resolved ? or the server 3 will not be available ?

cmapadmin
Site Admin
Posts: 571
Joined: Sat Dec 13, 2008 2:22 pm

Re: CmapServer 3 is very slow

Post by cmapadmin » Thu Mar 31, 2016 7:36 am

There was a hardware problem with the machine it runs on. Its been rebooted and should be available in a short while. It takes a while for the CmapServer to reindex and get going again. Sorry for the inconvenience.

Post Reply