installation problem on raspberry

Having problems with IHMC CmapTools? Think you have found a bug? Let us know!
Forum rules
Before you post a problem or bug, please be sure you have included the version number of IHMC CmapTools, the operating system and version, the amount of RAM, and any other information that allows us to be able to replicate the problem you are having. (i.e. what were you doing when the problem occur? were you running another program (application) by the time you have the problem?)
Post Reply
jamesbong
Posts: 2
Joined: Thu Oct 12, 2017 5:21 am

installation problem on raspberry

Post by jamesbong » Thu Oct 12, 2017 5:30 am

Hello,
I've tried to install cmaptools on raspberry pi 3 with xubuntu ad hoc version on board.

When i launch the bin file from terminal, the installation stops wiht "JRE libraries are missing or not compatible" message.
Anyone could help me?
I hope.
Thank you in advance.
Regards

cmapadmin
Site Admin
Posts: 533
Joined: Sat Dec 13, 2008 2:22 pm

Re: installation problem on raspberry

Post by cmapadmin » Thu Oct 12, 2017 5:44 am

We have don't have any experience installing on a raspberry. Ubuntu installations usually work without problems. Hope somebody in the community has CmapTools working in a raspberry and can help you. But it's not uncommon for there to be JRE library problems with ad hoc Linux versions.

jamesbong
Posts: 2
Joined: Thu Oct 12, 2017 5:21 am

Re: installation problem on raspberry

Post by jamesbong » Thu Oct 12, 2017 6:16 am

Cmap does go well with ubuntu, and all other *ubuntu distros.
I'm trying to set up a raspberry for my mini infolab in my school.
I've tried with raspbian and xubuntu version for raspberry downloaded from here
https://ubuntu-pi-flavour-maker.org/download/
but i had the same message.
Both system works well.
I've to change defoult java with oracle one for ARM but nothing.....
Maybe someone has solved the problem

Post Reply